X hide

Search Autocomplete and Suggest

From Plumrocket Documentation

You are viewing:  Magento-extensions-plumrocket-32.png  Magento Extensions

 Magento Search Autocomplete and Suggest Extension Box

Plumrocket Search Autocomplete and Suggest 1.x
Magento Compatibility:
CE 1.6, 1.7, 1.8, 1.9
EE 1.12.x - 1.14.x

 Buy Plumrocket Search Autocomplete and Suggest Extension

Navigation